建议和反馈

请填写你的反馈内容

问答 > Go/Python > 问答详情
求助中

使用remix编译时出现这个是什么问题?编译器版本不对吗?10LK

image.png

2020-01-23
0
请先登陆或注册

区块链技术2020-01-24

你把向上兼容的箭头去掉试试,你用的怎么变成0.4.0的了,你选的0.5.11的,左边版本选择。而且你也没加分号啊     返回值  应该用returns Compiler是版本号 方法上边  少个public

投一票
评论(0)
赞赏(0)

求助中

解决了这个问题,预计可以帮助到

  • 0
  • 0
  • 4
  • 3
  • 8
邀请

感谢您的善举,每一次解答会成为新人的灯塔,回答被采纳后获得20算力和相应的LK币奖励